WP 2.3 and Twitter Tools

According to WordPress Codex Twitter tools does work with WP 2.3

But from the author’s site, you need a version from SVN????

If anyone reading this is running WP 2.3 and twitter tools, please let me know. That’s what I’m waiting for to upgrade this site.

thanks,jb

Update: ok, I didn’t realize or notice the link to the SVN on the authors download page. Guess I’ll have to give it a try tomorrow.

[tags]wordpress, twitter tools, twitter, svn[/tags]

The Author

Jason Benway

I am the admin of this site and enjoy enterprise technologies and gadgets.

1 Comment

Comments are closed.

Savage Nomads © 2014 Frontier Theme